关于在部分服务器上无法运行PHP7的问题
问题描述:
    如题,部分服务器无法运行运行PHP7.0和PHP7.1,但是其他PHP版本可以正常运行。双击PHP7.0的php-cgi.exe出现下方提示:
    网站打开出现如下错误提示:


原因分析:
    因为在部分服务器上没有安装或者无法正常安装VC14(VC2015)运行环境,而PHP7.0和PHP7.1需要VC14提供的运行库。

解决办法:
    安装对应的VC14运行库,下载地址:http://soft.huweishen.com/soft/410.html

    安装成功:

    刷新网页,访问正常:

    安装后就可以了,如果出现安装失败,就需要另外找原因处理,或者联系我们的在线客服协助处理。
用户留言